FAQs Técnicas

Realizar una pregunta

¿Es el PowerChute Network Shutdown versión 3.1 Virtual Appliance para VMware vulnerable a la inyección de BASH (Shellshock)?

Problema:
PowerChute Network Shutdown versión 3.1 Virtual Appliance para VMware es vulnerable al problema de la inyección de BASH (Shellshock).
 
Producto:
PowerChute Network Shutdown versión 3.1 Virtual Appliance
 
Ambiente:
VMware
 
Causa:
Vulnerabilidad de BASH
 
Hay una prueba fácil para determinar si el dispositivo es vulnerable. Para verificar, desde la línea de comando escribe:
 
env x='() { :;}; echo vulnerable' bash -c "echo this is a test"
 
Si es vulnerable, el resultado será:
 
vulnerable
esto es una prueba


Solución:
Se recomienda desinstalar PowerChute Network Shutdown versión 3.1 Virtual Appliance e instalar PowerChute Network Shutdown Virtual Appliance versión 4.x
¿Ha sido útil?
¿Qué podemos hacer para mejorar la información?